WireMock Cloud Status - WireMock Cloud Login Disruptions Linked to Auth0 Issue – Incident details

WireMock Cloud Login Disruptions Linked to Auth0 Issue

Resolved
Degraded performance
Started about 2 months agoLasted about 2 hours

Affected

https://app.wiremock.cloud

Degraded performance from 7:00 PM to 8:46 PM

Cloud UI

Degraded performance from 7:00 PM to 8:46 PM

Updates
  • Resolved
    Resolved

    Logins are working normally, and auth0 has reported that system status has been fully restored.

  • Monitoring
    Monitoring

    We are monitoring the issue and will provide updates accordingly. For most users, trying to log in again results in success.

  • Investigating
    Investigating

    Our identity provider, Auth0, is experiencing higher-than-normal error rates, resulting in intermittent failed login attempts to WireMock Cloud.